Scheduled Maintenance - Kivuto / software web site

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 09:45 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 08:00 EDT

Investigating

Kivuto (software.lehigh.edu) will be unavailable for scheduled maintenance and upgrades beginning Thursday, March 27th, between 6:00 and 9:00 AM EDT as part of ongoing maintenance. Maintenance is expected to last no more than Three hours. During this time, the Kivuto site (software.lehigh.edu) will be placed in "maintenance mode" and will display a message indicatin the site is temporarily unavailable.
Posted Mar 26, 2025 - 07:46 EDT
This incident affected: Communication & Collaboration Services, Teaching, Learning, & Research Services, Student Services, Administrative Services, Identity and Account Services, Computing & Infrastructure Services, Software, and Websites.