Resolved

Unimarket services are back up and operational. This incident has been resolved.
Posted Jun 12, 2025 - 18:21 EDT

Identified

Unimarket services are currently unavailable due to a global outage. The vendor has identified the issue and is reaching out to the appropriate contacts regarding a solution. Please monitor this alert or visit https://status.unimarket.com/ for real-time updates.
Posted Jun 12, 2025 - 15:05 EDT
This incident affected: Software.