Banner Database Maintenance

Completed

The scheduled maintenance has been completed.
Posted Dec 13, 2025 - 02:00 EST

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2025 - 22:00 EST

Scheduled

Banner and all related services/integrations will be temporarily unavailable between Friday, December 12th at 10PM and Saturday, December 13th at 2AM due to essential Oracle database patching. The patches will apply security updates and introduce improvements to system stability, performance, and functionality.
Posted Dec 11, 2025 - 13:25 EST
This scheduled maintenance affected: Software.