Zoom is reporting that services have been restored, and they are monitoring. Lehigh services may be slightly delayed as things "come back" online. The Help Desk is open until midnight EST if you need assistance or have questions.
Posted Apr 16, 2025 - 17:04 EDT
Update
We are continuing to investigate this issue.
Posted Apr 16, 2025 - 17:02 EDT
Investigating
A Zoom outage (nation-wide impact) is affecting our ability to create/start meetings and some phone communications. We are investigating and will post updates here.
Zoom's corporate outage message:
Issue with multiple Zoom Services New incident: Investigating We are investigating domain name resolution issues on the zoom.us domain that is affecting multiple services. Regular updates will be provided. Time posted: Apr 16, 12:17 PDT Components affected -Partial Outage Zoom Contact Center - Global - Web Po... -Partial Outage Zoom Meetings - Zoom Meetings -Partial Outage Zoom Phone - Global - Web Portal (Adm... -Partial Outage Zoom Website - Web Portal
Posted Apr 16, 2025 - 15:26 EDT
This incident affected: Communication & Collaboration Services, Teaching, Learning, & Research Services, Student Services, Administrative Services, and Computing & Infrastructure Services.